No subject

Jim Myers myers at TCNJ.EDU
Tue Jan 9 14:29:59 GMT 2001


When attempting to install Molpro at the end of November I ran into some
problems with getmachine.  In order to have it function properly with my
machine (an SGI 02 300 MHz R12000 I32) one of the support folks suggested
making the following change to getmachine:

One simple solusion is changing the end of line 23 in getmachine
head -1`
head -1 | sed -e 's/R12000/R10000/'`

This seem to have worked for that particular issue but know I'm having
trouble with configure.  When I run it I get the following error:

avogadro 174# ./configure
Machine architecture is unix unix-i4 unix-iris
Please enter your licence key
(default ):

Enter max number of atoms (previous value=  50, default=  50):
Enter max number of valence orbitals (previous value=  75, default=
Enter max number of basis functions (previous value= 500, default= 500):

If you wish to use a system BLAS library, please give the maximum
level (0, 1, 2, 3) of BLAS to be supplied by the system
(default 0):

Do wish to use a system LAPACK library? (y/n) [n]

Installed binaries directory [/usr/bin]

Installed auxiliary directory [/usr/local/lib/molpro]

Installed HTML documentation directory [/var/www/htdocs/molpro]

Installed CGI script directory [/var/www/cgi-bin]

old CONFIG saved as CONFIG.old

./configure[544]: -G0:  not found
./configure[544]: -G0:  not found
./configure[544]: -G0:  not found
./configure[544]: -G0:  not found
Cannot link with any objects !

Do you have any suggestions?


Jim Myers, Technology Support Specialist T:(609) 771-2432
Office of Information Management	     F:(609) 637-5227
The College of New Jersey		     email:myers at
PO Box 7718, Ewing, NJ 08628-0718

More information about the Molpro-user mailing list