ccsd(t) C1 structre geometry optimization error

Carl Krauthauser krauthau at
Fri Jan 31 13:36:16 GMT 2003


With all due respect to the known problem with respect to large files, I 
am using Red Hat 8.0, and I had no problem running this structure.  I 
ran across the same error message that Olga did with respect to doing 
open shell ccsd(t), the solution being addressed by another posting. 
 Red Hat does the job just fine.

Carl Krauthauser

Elena Jakubikova wrote:

>is it possible that the first server you used to run Aleksey's job runs 
>Red Hat Linux and the other one is using some different operating
>system? There is an issue with the support for large files (2GB and
>larger) under RH Linux which seems to be Aleksey's problem. I think the
>temporary file that stores the integrals just reached 2GB limit in his
>calculation - that's why the error message.
>On Thu, 30 Jan 2003, Olga Dmitrenko wrote:
>>Dear Aleksey,
>>I wrote you that when I used molpro version 2000.1, I've got the
>>same error msg for your job.
>>It's not problem of disk.
>>Then I went to another server which still has version 98.1, your job is
>>running. At the momen t it does RHF-SCF (OPEN SHELL) iterations.
>>Best regards,
>>Olga Dmitrenko
>>* Dr. Olga Dmitrenko
>>* Department of Chemistry and Biochemistry
>>* University of Delaware, Newark
>>* Delaware 19716, USA

Carl Krauthauser, Ph.D.
Research Associate
University of Delaware - Center for Composite Materials
215 Composites Manufacturing Sciences Lab
Newark, Delaware  19716-3144
(302) 831-8701
krauthau at

More information about the Molpro-user mailing list