adding basis sets to molpro library

Suzanne Jamesina Belshaw B1352900 at
Fri Nov 21 11:32:20 GMT 2003

I would like to use a basis set that is not included in the version of
molpro that I use (2000.1).  I have added the basis set to the appropriate
file in /usr/local/bin/molpro2000.1/lib e.g the first set I require is a v5z
set for elements Ga-Kr (J. Chem. Phys. 110 (16), 7667-7676), so I add this
to the cc-pv5z.libmol file.  I then altered the defbas file as shown in my
attachment (see "basis set input" post).  When I attempted a calculation
using this new basis set I got an error saying LIBRARY EXHAUSTED followed by
a list of the bases in the molpro library (NOT including my new basis set) -
a failed search for the new basis set.  I tried to add the new set to the
libmol.index file following the format APART FROM THE NUMBERS AT THE END OF
THE LINES (I'm not sure what these mean).  Now when I run the calculation it
pauses indefinitely (with no error message) at the point where it searches
for the basis set.  I have tried the "make" command with various files -
they all say 'nothing to be done.'  WHAT IS THE CRITICAL STEP I AM MISSING?

More information about the Molpro-user mailing list