tried MOLPRO

Bill Gray gray at
Fri Feb 13 15:51:41 GMT 2004

Tony & Apostolos,
The MOLPRO patch was the problem, see below.

I have removed the patch and rebuild MolPro on galaxy8 from source and
installed it again on galaxy8.
It now seems to work for me using one of Apostolos's input file, so please
test and let me know.
This makes MOLPRO on galaxy8 just like the other galaxies EXCEPT it is built
from source,
since I had to remove the suggested "FIX" ,

The suggested fix was to file src/argos/binput.f, which was :
    [gray at galaxy8 argos]$ diff  binput.f  binput.f.Gal8_Error
    <       parameter (ifilbas=50,maxrec=50)
    >       parameter (ifilbas=250,maxrec=250)
    [gray at galaxy8 argos]$

Does anyone know why the increase is this parameter size would not work?

Bill Gray

----- Original Message ----- 
From: "Arrington Jr, Charles A." <arringtonca at>
To: "Bill Gray" <gray at>; "Gray, William" <grayw at>
Sent: Friday, February 13, 2004 9:20 AM
Subject: tried MOLPRO

> Bill,
> I just submitted a Molpro run.  Here is the immediate message.
> [arringtonca at galaxy8 ~/no]$ molpro
> [1] 29974
> [arringtonca at galaxy8 ~/no]$ PGFIO-F-209/formatted read/unit=250/'OLD'
specified for file which does not exist.
>  In source file parse.f, at line number 570
> I will try another .com file to see what happens.
> Tony

More information about the Molpro-user mailing list