[Molpro-user] Error installing molpro-2008.1
MayAJ1 at cardiff.ac.uk
Thu Sep 4 13:29:48 BST 2008
Unfortunately the version of SuSE we were using to build rpms uses a new
encryption algorithm which is not compatible with older systems.
Because of this problem, and requests for relocatable binaries, a
different method is now used for installing binary Molpro. If you
download the latest binaries (patchlevel 4) you will find this is a
gzipped shell script. Simply gunzip and execute the script which is a
self-extracting tar-archive. It will prompt you for the installation
directories, the defaults remain as before.
Luis F. Pacios wrote:
> Dear Molpro users,
> I had molpro-mpp-2006.1 successfully running on SuseLinux 10.1 which I
> installed using the pre-built binary "molpro-mpp-2006.1-102.p4.rpm".
> I have just tried to install the pre-built binary
> "molpro-mpp-2008.1-3" (rpm -Uhv molpro-mpp-...) but at the very
> beginning I get this message:
> "error: Failed dependencies:
> rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed by molpro-2008.1-3.x86_64"
> I have RPM version 4.4.2 on. It seems this message tells an older
> version of rpm is needed: does this make sense after having installed
> molpro-2006 with the same RPM version ?
> Has anyone some hint to help me ?
> Thanks to everyone
> Best regards
> Luis Fernandez Pacios
> Unidad Quimica y Bioquimica,
> Dep. Biotecnologia
> E.T.S. Ingenieros de Montes
> Universidad Politecnica de Madrid
> E-28040 Madrid, Spain
> Tel: 34 913364297
> Fax: 34 913366387
> Email: luis.fpacios at upm.es
> Molpro-user mailing list
> Molpro-user at molpro.net
More information about the Molpro-user