[molpro-user] Installing MRCC

Lorenzo Lodi l.lodi at ucl.ac.uk
Thu Oct 1 15:45:11 BST 2009

I am trying to install MRCC with molpro 2009 on a Linux system.
I followed the instructions in molpro's manual, namely:

0) I installed molpro and ran the big test suite with "make test". No 
problems here.

1) I uncompressed mrcc.tar.gz in ./molpro2009.1/mrcc and run a "make". 
Again, no problems.

2) I went to ./molpro2009.1/testjobs and tried to "make mrcctest". This 
in fact didn't work ("nothing to do" error) because of the dummy MRCC 
test outputs created when molpro was first installed. I then deleted 
them by
rm *mrcc*out
rm *mrcc*xml
and then run "make mrcctest". All the test jobs ran fine.

3) I then tried to manually run an input file which makes use of MRCC 
(e.g., one of the test runs). I didn't do a "make install" for molpro so 
I usually point directly to the executable; but if I try
./molpro2009.1/bin/molpro < h2o_mrcc.input

when MRCC should be called I get the message:
Module MRCC not available

What should I set to have molpro using MRCC?


More information about the Molpro-user mailing list