[molpro-user] molpro 2009.1 on aix 6.1

Andrew Emerson a.emerson at cineca.it
Mon Aug 16 14:40:04 BST 2010

Dear All

I am having trouble getting molpro 2009.1 to work on our AIX 6.1 cluster.
It was configured and compiled (make version 3.81)  with global arrays 
4.2 (mpi-tcgmsg) as follows:

./configure -batch -blas0 -mpp -mppbase $GA_HOME

The compilation works fine but the tuning and tests fail:

make tuning

LAPI job ID for this job is: 910463232
LAPI job ID for this job is: 910463232
Last System Error Message from Task 0:: A specified file does not 
support the ioctl system call.

The global arrays seem to work fine since the installation passes the 
tests which come with it and I have tried all versions of ga from 4.1.1 
to the lastest stable release, but always with the same result.

Any suggestions?

Andy Emerson

Dr Andrew Emerson
CINECA (High Performance Systems)
via Magnanelli, 6/3
40033 Casalecchio di Reno (BO)-ITALY
tel: +39-051-6171653, fax: +39-051-6137273
e-mail: a.emerson at cineca.it

More information about the Molpro-user mailing list