[molpro-user] the problem with molpro2009 on Ubuntu 11.10

Рашид Валиев etzell at mail.ru
Wed Dec 28 12:59:17 GMT 2011

Dear staff!
 I have some problems with molpro.2009  when i tried to run my input-file on ubuntu-11.10.  I attached to this letter the file with errors.
Could you help me to solve this problem?
Best regards, Rashid.
Here I insert errors which appearing when I run command molpro filename
root at etzell:/home/rashid/soft/Molpro/ex# molpro C2H4_g1_CCSDT_1 
tmp = /root/pdir//usr/local/molpro/bin/molprop_2009_1_Linux_i686_i4.exe.p
 Creating: host=etzell, user=root,
           file=/usr/local/molpro/bin/molprop_2009_1_Linux_i686_i4.exe, port=38678
/usr/local/molpro/bin/molprop_2009_1_Linux_i686_i4.exe, len=54
C2H4_g1_CCSDT_1, len=15
        -t, len=2
         2, len=1
   -master, len=7
    etzell, len=6
     38678, len=5
         1, len=1
         1, len=1
         0, len=1
         0, len=1
molprop_2009_1_Linux_i686_i4.exe: relocation error: /lib/i386-linux-gnu/libnss_files.so.2: symbol strcmp, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
  1: interrupt(1)


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.molpro.net/pipermail/molpro-user/attachments/20111228/0b87e935/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: errors.odt
Type: application/octet-stream
Size: 11207 bytes
Desc: not available
URL: <http://www.molpro.net/pipermail/molpro-user/attachments/20111228/0b87e935/attachment.obj>

More information about the Molpro-user mailing list