[molpro-user] molpro command not found

elkeshavarz5 at sci.ui.ac.ir elkeshavarz5 at sci.ui.ac.ir
Mon Jun 10 13:31:50 BST 2013

Dear Andy
thanks. It worked by setting the PATH, but now when I try to run one
of the examples it says something that I don't understand and creates  
no output file. It is what it says when I type 'molpro -v h2.com'

  # PARALLEL mode
  HOSTFILE_FORMAT: $user $hostname 1 $exe $working_dir

comp-lab linux-zu86 1  

  export LD_LIBRARY_PATH=':'
  export AIXTHREAD_SCOPE='s'
  export MOLPRO_PREFIX='/usr/local/molpro/molprop_2012_1_Linux_x86_64_i8'
  export MP_NODES='0'
  export MP_PROCS='1'
  export MOLPRO_NOARG='1'
  export MOLPRO_OPTIONS=' -v h2.com'
  export MOLPRO_OPTIONS_FILE='/tmp/molpro_options.16731'
  export PROCGRP='/tmp/procgrp.16731'
  export RT_GRQ='ON'
  export XLSMPOPTS='parthds=1'
/usr/local/molpro/molprop_2012_1_Linux_x86_64_i8/bin/molpro.exe  -v  
tmp =  
  Creating: host=linux-zu86, user=comp-lab,
   1: interrupt(1)

(it is parallel molpro 2012 on OpenSUSE 12.1 installed on a single  
I first tried to install molpro after installing MPICH3. Since it has  
not been tested (as it is said in the manual) I reinstalled molpro  
after installing openmpi1.5, but nothing changed.
I appreciate any comment.
Elham Keshavarz

Quoting Andy May <MayAJ1 at cardiff.ac.uk>:

> Elham,
> Please run:
> which molpro
> if you see output similar to:
> which: no molpro in ...
> then this means you need to setup your PATH correctly. Please ask your
> local sysadmin for how to do this, or google 'linux how to set PATH'.
> Best wishes,
> Andy
> On 01/06/13 08:08, elkeshavarz5 at sci.ui.ac.ir wrote:
>> Dear Muammar
>> I installed the pre-built binary of the parallel molpro and this time
>> the process was complete without any of the mentioned errors, but again
>> the "molpro" command is not recognized by the system. Maybe I am missing
>> something in the running command: as it is said in the manual I type
>> "molpro 1.com". Is that right?
>> Regards
>> Elham
>> Quoting Muammar El Khatib <muammarelkhatib at gmail.com>:
>>> Dear Elham,
>>> On 5/26/13 7:26 AM, elkeshavarz5 at sci.ui.ac.ir wrote:
>>>> In the process of installation after selecting the folders, it says:
>>>> tar: Unexpected EOF in archive
>>>> tar: rmtlseek not stopped at a record boundary
>>>> tar: Error is not recoverable: exiting now
>>>> Installation of Molpro files complete
>>> It could mean that the file you downloaded got corrupted at some
>>> point. I was
>>> researching about this tar's issue and it happens when:
>>>    - Your partition is full, so that tar cannot operate.
>>>    - The files are corrupted.
>>>    - Versions of tar used for the file you try to untar has
>>> compatibility
>>>    issues with your local installed version.
>>> The easy way of troubleshooting this is that you could check that
>>> your partition
>>> is not full and you should also run fsck on it to verify there is no
>>> problems.
>>> Then, you could also take a look at the output of dmesg when tar
>>> fails to see if
>>> there is some strange message. You could also try to re-download the
>>> file and
>>> install again to see if it passes. In such a case, I suggest you to
>>> keep the
>>> previous one and check the md5sum on both of them so that it can be
>>> confirmed
>>> that you have downloaded the same file (when the files are the same
>>> then the
>>> md5sum of the previous and the new file should match).
>>> I hope this information helps you, if not I'm sure in the list
>>> somebody could
>>> add some more info about this.
>>> Regards,
>>> --
>>> Muammar El Khatib.
>>> Linux user: 403107.
>>> Key fingerprint = 90B8 BFC4 4A75 B881 39A3 1440 30EB 403B 1270 29F1
>>> http://muammar.me | http://proyectociencia.org
>>>  ,''`.
>>> : :' :
>>> `. `'
>>>   `-
>>> _______________________________________________
>>> Molpro-user mailing list
>>> Molpro-user at molpro.net
>>> http://www.molpro.net/mailman/listinfo/molpro-user
>> ----------------------------------------------------------------
>> University of Isfahan (http://www.ui.ac.ir)
>> _______________________________________________
>> Molpro-user mailing list
>> Molpro-user at molpro.net
>> http://www.molpro.net/mailman/listinfo/molpro-user

University of Isfahan (http://www.ui.ac.ir)

More information about the Molpro-user mailing list