[molpro-user] Triplet state calculations

Alan Chien alandc at umich.edu
Tue Feb 18 18:14:26 GMT 2014

The output is attached. The program quits after trying to read from a
record -> "Reading UHF information from record   2100.2". I know it says
UHF, but I'm assuming its just a textual bug since I ran a HF command,
which is restricted HF according to the manual. Just to check, I ran it
with RHF as the command and the same error occurs.

The error log is also attached. You can see it mentions a seg fault. That,
plus the fact that the program output has no errors before it crashes, made
me suspicious of my installation vs the actual program.

As for Bin's suggestions, 1) using the WF card gives the same behavior as
the SET card and gives the same error log.
2) Running in uccsd(t) goes to completion, but I would like to have
restricted orbitals in the end, thus the rmp2. Am i correct in assuming
this suggestion was just to test whether the HF code was working correctly?

Finally, it may be worth noting that I'm running this on a parallel version
of molpro and I'm using 2 processors for this h2o test. Just an extra piece
of info that may or may not be helpful.

Thank you all of your time,
Alan Chien

On Tue, Feb 18, 2014 at 11:02 AM, binjiang.nju <binjiang.nju at gmail.com>wrote:

>  Alan Chien,
> It seems to me that the problem is in the rmp2 command. Can you change it
> to a uccsd(t) and see what will happen?
> In addition, I usually use wf,nelec,symm,spin for calculations, for
> example, it is wf,10,1,2 for the H2O( 3^A_1) triplet state.
> Hope this helps.
> Best, Bin.
> ------------------------------
>  Bin Jiang
> Department of Chemistry and Chemical Biology
> University of New Mexico
> Albuquerque, NM, 87106
> binjiang.nju at gmail.com
>  *From:* Alan Chien <alandc at umich.edu>
> *Date:* 2014-02-17 13:40
> *To:* molpro-user at molpro.net
> *Subject:* [molpro-user] Triplet state calculations
>  Hello all,
> I'm trying to figure out how to triplet state calculations single point
> energy calculations.
> It seems that all i have to do is set spin to 2. But all of my runs quit
> soon after it enters the rmp2 portion of the calculation.
> Does anything in my input look wrong to anyone?
>     ***,H2O Geom Opt.
>    geometry={
>    O        0.3055720076      1.5171722167     -0.0002576327
>    H        1.2948983799      1.4743170340      0.0001818921
>    H        0.0162065756      0.5701892449      0.0094546691
>    }
>    basis=VTZ
>    SET,SPIN=2
>    hf
>    rmp2
> Or does this input work for anyone else? Maybe its my installation that's
> incorrect?
> Thanks for any help
> Alan Chien
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.molpro.net/pipermail/molpro-user/attachments/20140218/86668bb0/attachment.html>
-------------- next part --------------
PBSTMPDIR for this session is:  /scratch/alandc/5704673.gollum
PBSREMOTEDIR for this session is:  /export/lustre/alandc/5704673.gollum
PBSLUSTREDIR for this session is:  /export/lustre/alandc/5704673.gollum
NOTE:  PBSTMPDIR is deleted when the job exits.  This
       can be delayed 10 days by creating the file
NOTE:  PBSREMOTEDIR is deleted 10 days after the job
       exits.  Please archive your data after the
START TIME :Mon Feb 17 15:36:20 EST 2014
CMA: no RDMA devices found
CMA: no RDMA devices found
[[20070,1],1]: A high-performance Open MPI point-to-point messaging module
was unable to find any relevant network interfaces:

Module: OpenFabrics (openib)
  Host: gollum408.lsa.umich.edu

Another transport will be used instead, although this may result in
lower performance.
 Creating directory /tmp/alandc
Last System Error Message from Task 0:: Inappropriate ioctl for device
Last System Error Message from Task 1:: Inappropriate ioctl for device
0:Segmentation Violation error, status=: 11
(rank:0 hostname:gollum408.lsa.umich.edu pid:12970):ARMCI DASSERT fail. src/common/signaltrap.c:SigSegvHandler():310 cond:0
1:Segmentation Violation error, status=: 11
(rank:1 hostname:gollum408.lsa.umich.edu pid:12971):ARMCI DASSERT fail. src/common/signaltrap.c:SigSegvHandler():310 cond:0
MPI_ABORT was invoked on rank 1 in communicator MPI COMMUNICATOR 4 DUP FROM 0 
with errorcode 11.

NOTE: invoking MPI_ABORT causes Open MPI to kill all MPI processes.
You may or may not see output from other processes, depending on
exactly when Open MPI kills them.
mpirun has exited due to process rank 1 with PID 12971 on
node gollum408.lsa.umich.edu exiting without calling "finalize". This may
have caused other processes in the application to be
terminated by signals sent by mpirun (as reported here).
[gollum408.lsa.umich.edu:12969] 1 more process has sent help message help-mpi-btl-base.txt / btl:no-nics
[gollum408.lsa.umich.edu:12969] Set MCA parameter "orte_base_help_aggregate" to 0 to see all help / error messages
[gollum408.lsa.umich.edu:12969] 1 more process has sent help message help-mpi-api.txt / mpi-abort
FINISH TIME :Mon Feb 17 15:36:27 EST 2014
-------------- next part --------------
A non-text attachment was scrubbed...
Name: h2o.out
Type: application/octet-stream
Size: 10048 bytes
Desc: not available
URL: <http://www.molpro.net/pipermail/molpro-user/attachments/20140218/86668bb0/attachment.obj>

More information about the Molpro-user mailing list