[molpro-user] STATE directive in RS2 and RS3.

Grant Hill grant.hill at sheffield.ac.uk
Tue Feb 9 13:24:04 CET 2016

Dear Dawid,

Have you tried preceding the state card with a semi-colon, rather than a comma?



> On 9 Feb 2016, at 09:10, Dawid das <addiw7 at googlemail.com> wrote:
> Dear Molpro Experts,
> I want to do geometry optimization in the first excited state using CASPT3 method.
> When I use input like:
> {rs3, shift=0.1, root=2, state,1,2
> }
> or anything that has STATE directive I get error like:
>  Error on RS3 directive
>  Unknown parameter STATE for set MRCI:RS3
> Even when I use rs2 I get the same error but with RS2 instead of RS3.
> In manual it is said that STATE directive is valid for RS2 and RS3!
> How is this possible that I get this error?
> Best wishes,
> Dawid Grabarek
> _______________________________________________
> Molpro-user mailing list
> Molpro-user at molpro.net
> http://www.molpro.net/mailman/listinfo/molpro-user

More information about the Molpro-user mailing list