[molpro-user] Error: !LICENCE! Password missing on licence token

Andy May MayAJ1 at cardiff.ac.uk
Wed Apr 15 21:31:45 BST 2009


This error is related to the part of the license token after the
ampersand. Some MPI implementations fail to deal with the ampersand
character correctly. To circumvent this you can either replace the
ampersand character with the percent character which is also permitted.

Best wishes,


Evgeniy Gromov wrote:
> Dear Developers and Users of Molpro,
> I get the following error message:
> Exit code -5 signaled from n080414
> Killing remote processes...!LICENCE! Password missing on licence token
> !LICENCE! Password missing on licence token
> MPI process terminated unexpectedly
> when trying to run a parallel build of molpro. I tried to
> set up MOLPRO_KEY and tried to put the license token in the molpro
> script in the form -k <token> but nothing did help.
> Does someone maybe know what kind of password it asks?
> Thanks!
> Best regards,
> Evgeniy

More information about the Molpro-user mailing list