[molpro-user] molpro2010.1 installation in openSUSE 10.3

Patricia Barreto patricia at plasma.inpe.br
Tue Nov 9 15:51:10 GMT 2010

  You are right Andy, it is running, I tried several H2O examples, but I 
couldn´t set the directories as I wish. Maybe I used the -d and -W in 
the wrong way or in the wrong place, because I got the message:

-d: command not found
-W: command not found

I think there is a n way to set it permanently.


Em 9/11/2010 13:33, Andy May escreveu:
> Patricia,
> As I wrote in my earlier reply:
> http://www.molpro.net/pipermail/molpro-user/2010-November/003983.html
> Molpro is not looking for the Intel compiler. You do not need a Fortran
> compiler to run binary versions of Molpro.
> It looks to me as though you have Molpro installed and working, and you
> can start using it.
> Best wishes,
> Andy
> On 09/11/10 14:35, Patricia Barreto wrote:
>> Thanks for the reply, but the problem is I don´t have the intel fortran,
>> ifort, installed in my machine, the only fortran compiler I have is the
>> g95 that I installed before I installed the molpro. I can´t understand
>> why molpro is looking for ifort instead of g95.
>> Patricia
>> Em 9/11/2010 05:51, Konstantin Tokarev escreveu:
>>> 09.11.2010, 00:40, "Patricia RP Barreto"<patricia at plasma.inpe.br>:
>>>> Dear all,
>>>> I am new at molpro, just got my license, and not so good with the
>>>> operation system, sorry about that.
>>>> I am trying to install the molpro for few days by now without success. I
>>>> have a 64bit machine with openSUSE 10.3, I have installed the g95,
>>>> without problem, but I can´t configure the molpro´s directories and
>>>> fortran compiler.
>>>> 1. I opened the script, for serial installation, tried to define the
>>>> directories, then opened the script generated after installation, but
>>>> when I try to run molpro it doesn´t work, why?
>>>> When I try to run I got
>>>>     Primary working directories    : /tmp/patricia
>>>>     Secondary working directories  : /tmp/patricia
>>>>     Wavefunction directory         : /home/patricia/wfu/
>>>>     Main file repository           : /tmp/patricia/
>>>> but I want:
>>>>     Primary working directories    : /home/scratch/smolpro1
>>>>     Secondary working directories  : /home/scratch/smolpro2
>>>>     Wavefunction directory         : /home/scratch/wfu/
>>>>     Main file repository           : /home
>>>> The /home/scratch directory is a 500gb hard disk only for scratch files
>>>> and all the others files and directories are in another smaller hard
>>>> disk, that is why I want the working directories at /home/scratch, so
>>>> where do I set theses directories?
>>>> 2. I installed the g95, set it in my .profile, but molpro is looking for
>>>> another fortran compiler, that I don´t have, instead of g95
>>>>     FC        : /opt/intel/Compiler/11.1/073/bin/intel64/ifort
>>>> Can somebody help me?
>>> Why do you need g95 when you already have ifort? Just use it!
>> _______________________________________________
>> Molpro-user mailing list
>> Molpro-user at molpro.net
>> http://www.molpro.net/mailman/listinfo/molpro-user

More information about the Molpro-user mailing list