[molpro-user] parallel problem using 2010 version and NON-ZERO P-SPACE GRADIENT

lydia theochemly at gmail.com
Mon Oct 11 23:55:47 BST 2010

Hi all,
 I have two questions to ask for your help.
(1) I installed the newest version 2010 molpro package to do some
parallel calcualtions. In the input file, the memory was set to
"memory,200,m", no symmetry,341 basis function. If more than 10 ways
(i.e.,processors) are used for the parallel runing, the job is hanging
there without any error message in the output. If I tried with less
than 10 ways, such as 2,4,6,8,9 ways, it always work. I am confused
why the high-way parallel jobs do not work? Does this related to the
memory set or  other parameters?

(2) In my output file, it shows " NON-ZERO P-SPACE GRADIENT. LARGEST
VALUE:    0.36D+01
 Probably the p-space is not closed under symmetry operations. This
can happen if the initial orbitals are not symmetry adapted or if there is
root-flipping between states of different symmetry. Try different
p-space threshold, or select
p-space configurations manually.
 The check can be bypassed by setting thresh,pspace=thr to a larger value.
 Non-zero p-space gradient elements smaller than thr are ignored."
 How to deal with this problem?
 I tried to incease the pspace to 5, (the default pspace is 0.4), it
still doesnot work.
Waiting for your reply. Thanks.

All the best,

More information about the Molpro-user mailing list